summaryrefslogtreecommitdiff
path: root/gnu/packages/avr.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2015-11-06 22:35:33 +0100
committerRicardo Wurmus <rekado@elephly.net>2015-11-11 21:23:58 +0100
commit42f8504ccc7729b536e3137e71eb45806968e41a (patch)
treedca3ffd0cc5a6730b858d97deba314a86c5a4545 /gnu/packages/avr.scm
parente5e206855174586bd646615a8955f90bbc03dfa8 (diff)
downloadguix-patches-42f8504ccc7729b536e3137e71eb45806968e41a.tar
guix-patches-42f8504ccc7729b536e3137e71eb45806968e41a.tar.gz
gnu: Add prefix to license imports in (gnu packages avr).
* gnu/packages/avr.scm: Import (guix licenses) with prefix "license:".
Diffstat (limited to 'gnu/packages/avr.scm')
-rw-r--r--gnu/packages/avr.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/avr.scm b/gnu/packages/avr.scm
index d7ca1b1ace..105c741b8d 100644
--- a/gnu/packages/avr.scm
+++ b/gnu/packages/avr.scm
@@ -17,7 +17,7 @@
;;; along with GNU Guix. If not, see <http://www.gnu.org/licenses/>.
(define-module (gnu packages avr)
- #:use-module (guix licenses)
+ #:use-module ((guix licenses) #:prefix license:)
#:use-module (guix download)
#:use-module (guix packages)
#:use-module (guix build-system gnu)
@@ -48,4 +48,4 @@
(description
"AVR Libc is a project whose goal is to provide a high quality C library
for use with GCC on Atmel AVR microcontrollers.")
- (license (non-copyleft "http://www.nongnu.org/avr-libc/LICENSE.txt"))))
+ (license (license:non-copyleft "http://www.nongnu.org/avr-libc/LICENSE.txt"))))