summaryrefslogtreecommitdiff
path: root/gnu/packages/autotools.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-03-14 22:09:57 +0100
committerMarius Bakke <mbakke@fastmail.com>2018-03-14 22:11:34 +0100
commitf74181d40fe10605eb1a08801139d42536db5252 (patch)
treea89ac2df4bb322153547120fa56ede8bb98fab5c /gnu/packages/autotools.scm
parent9a92b9e61ac27b571e84d9ebed82308209d3e838 (diff)
downloadguix-patches-f74181d40fe10605eb1a08801139d42536db5252.tar
guix-patches-f74181d40fe10605eb1a08801139d42536db5252.tar.gz
gnu: automake: Update to 1.16.1.
* gnu/packages/autotools.scm (automake): Update to 1.16.1. (automake-1.16): Remove variable.
Diffstat (limited to 'gnu/packages/autotools.scm')
-rw-r--r--gnu/packages/autotools.scm19
1 files changed, 2 insertions, 17 deletions
diff --git a/gnu/packages/autotools.scm b/gnu/packages/autotools.scm
index b7df530088..e02de1ae81 100644
--- a/gnu/packages/autotools.scm
+++ b/gnu/packages/autotools.scm
@@ -248,14 +248,14 @@ output is indexed in many ways to simplify browsing.")
(define-public automake
(package
(name "automake")
- (version "1.16")
+ (version "1.16.1")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnu/automake/automake-"
version ".tar.xz"))
(sha256
(base32
- "12jvcmkcmd5p14b41w9f7ixd3sca97pymd6lqbkwnl8qn6bjv3zr"))
+ "08g979ficj18i1w6w5219bgmns7czr03iadf20mk3lrzl8wbn1ax"))
(patches
(search-patches "automake-skip-amhello-tests.patch"))))
(build-system gnu-build-system)
@@ -323,21 +323,6 @@ intuitive format and then Automake works with Autoconf to produce a robust
Makefile, simplifying the entire process for the developer.")
(license gpl2+))) ; some files are under GPLv3+
-(define-public automake-1.16
- ;; Make this the default on the next rebuild cycle.
- (package
- (inherit automake)
- (version "1.16.1")
- (source (origin
- (method url-fetch)
- (uri (string-append "mirror://gnu/automake/automake-"
- version ".tar.xz"))
- (sha256
- (base32
- "08g979ficj18i1w6w5219bgmns7czr03iadf20mk3lrzl8wbn1ax"))
- (patches
- (search-patches "automake-skip-amhello-tests.patch"))))))
-
(define-public libtool
(package
(name "libtool")