summaryrefslogtreecommitdiff
path: root/gnu/packages/authentication.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-01-01 17:02:11 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2021-01-02 18:54:12 +0100
commitab3fbb27121e4a7d80aedfe2061f3b4e3418bd11 (patch)
tree0a9894216ea00be85e0de2c66d11e0359993b251 /gnu/packages/authentication.scm
parentda7fde00b507359570cc846fa30d57bfebf1752c (diff)
downloadguix-patches-ab3fbb27121e4a7d80aedfe2061f3b4e3418bd11.tar
guix-patches-ab3fbb27121e4a7d80aedfe2061f3b4e3418bd11.tar.gz
gnu: oath-toolkit: Update to 2.6.5.
* gnu/packages/authentication.scm (oath-toolkit): Update to 2.6.5.
Diffstat (limited to 'gnu/packages/authentication.scm')
-rw-r--r--gnu/packages/authentication.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/authentication.scm b/gnu/packages/authentication.scm
index e45bbb6b26..bd40a6eb5c 100644
--- a/gnu/packages/authentication.scm
+++ b/gnu/packages/authentication.scm
@@ -1,5 +1,5 @@
;;; GNU Guix --- Functional package management for GNU
-;;; Copyright © 2018, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2018, 2020, 2021 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2019, 2020 Ricardo Wurmus <rekado@elephly.net>
;;;
;;; This file is part of GNU Guix.
@@ -33,14 +33,14 @@
(define-public oath-toolkit
(package
(name "oath-toolkit")
- (version "2.6.4")
+ (version "2.6.5")
(source
(origin
(method url-fetch)
(uri (string-append "https://download.savannah.nongnu.org/releases/"
name "/" name "-" version ".tar.gz"))
(sha256
- (base32 "116na9nncpwshl3ww8w3llzwk49igilplxcjy1k6jzl3mmg2bimz"))))
+ (base32 "06f21smb412xads4lygvyb47fcpvhdns0k6h880m9pbzgq6141yj"))))
(build-system gnu-build-system)
(arguments
;; TODO ‘--enable-pskc’ causes xmlsec-related test suite failures.