summaryrefslogtreecommitdiff
path: root/gnu/packages/audio.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2017-05-05 09:23:27 +0200
committerRicardo Wurmus <rekado@elephly.net>2017-05-05 09:23:27 +0200
commite13fff2cf40be07e5e946149b197c4ec86302f52 (patch)
treef1cc6335be429e515ae8225e38e41ce2e1702acc /gnu/packages/audio.scm
parent5ffa7cb1f3eff505e5c06a79a6ddef9ec158f8b2 (diff)
downloadguix-patches-e13fff2cf40be07e5e946149b197c4ec86302f52.tar
guix-patches-e13fff2cf40be07e5e946149b197c4ec86302f52.tar.gz
gnu: qsynth: Update to 0.4.4.
* gnu/packages/audio.scm (qsynth): Update to 0.4.4.
Diffstat (limited to 'gnu/packages/audio.scm')
-rw-r--r--gnu/packages/audio.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/audio.scm b/gnu/packages/audio.scm
index 8e328d8f7e..497f20538d 100644
--- a/gnu/packages/audio.scm
+++ b/gnu/packages/audio.scm
@@ -2473,14 +2473,15 @@ interface.")
(define-public qsynth
(package
(name "qsynth")
- (version "0.4.3")
+ (version "0.4.4")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://sourceforge/qsynth/qsynth/" version
"/qsynth-" version ".tar.gz"))
(sha256
- (base32 "1j5hm99fjrnaw8wbmlh4qixkv3rw5dl429mp1ag7js2ydrx0j9yy"))))
+ (base32
+ "0qhfnikx3xcllkvs60kj6vcf2rwwzh31y41qkk6kwfhzgd219y8f"))))
(build-system gnu-build-system)
(arguments
`(#:tests? #f ; no "check" phase