summaryrefslogtreecommitdiff
path: root/gnu/packages/astronomy.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-04-09 21:53:32 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-06-14 00:24:42 -0400
commitea0a51071e68c37a4c9c25421cf03bc2f442c67b (patch)
treec30587b862169414a2170b86aae6ba4dbc5a2796 /gnu/packages/astronomy.scm
parent0b5120fb03db5226871b3482a72b1e6fdaa59ead (diff)
downloadguix-patches-ea0a51071e68c37a4c9c25421cf03bc2f442c67b.tar
guix-patches-ea0a51071e68c37a4c9c25421cf03bc2f442c67b.tar.gz
gnu: Rename qtbase to qtbase-5.
This change was automated via the following command: $ git ls-files | xargs sed -i 's/,qtbase)/,qtbase-5)/g' $ git ls-files | xargs sed -i 's/inherit qtbase)/inherit qtbase-5)/g' $ git ls-files | xargs sed -i 's/package-version qtbase)/package-version qtbase-5)/g' $ git checkout etc # to clear some spurious changes This is done so the qtbase package can be upgraded to version 6 in the following commit.
Diffstat (limited to 'gnu/packages/astronomy.scm')
-rw-r--r--gnu/packages/astronomy.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/astronomy.scm b/gnu/packages/astronomy.scm
index c4a686957d..023aa98afc 100644
--- a/gnu/packages/astronomy.scm
+++ b/gnu/packages/astronomy.scm
@@ -412,7 +412,7 @@ deconvolution). Such post-processing is not performed by Stackistry.")
(base32 "04vg2asj9gygwnrs32scqc8192ln2lyqa9v7cjqk8zd4frkwszwp"))))
(build-system cmake-build-system)
(inputs
- `(("qtbase" ,qtbase)
+ `(("qtbase" ,qtbase-5)
("qtlocation" ,qtlocation)
("qtmultimedia" ,qtmultimedia)
("qtscript" ,qtscript)
@@ -421,7 +421,7 @@ deconvolution). Such post-processing is not performed by Stackistry.")
(native-inputs
`(("gettext" ,gettext-minimal) ; xgettext is used at compile time
("perl" ,perl) ; for pod2man
- ("qtbase" ,qtbase) ; Qt MOC is needed at compile time
+ ("qtbase" ,qtbase-5) ; Qt MOC is needed at compile time
("qttools" ,qttools)))
(arguments
`(#:test-target "test"