summaryrefslogtreecommitdiff
path: root/gnu/packages/assembly.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-07-21 00:17:37 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-07-23 03:33:41 +0200
commit08644a01e3b2a3b1b26bad7148d9777143d9eba8 (patch)
treed5baea25b4bade51620abcb27f80ad8e3c133181 /gnu/packages/assembly.scm
parentedef1391385f4ca24a68b57012956925285367cd (diff)
downloadguix-patches-08644a01e3b2a3b1b26bad7148d9777143d9eba8.tar
guix-patches-08644a01e3b2a3b1b26bad7148d9777143d9eba8.tar.gz
gnu: wla-dx: Update to 9.11.
* gnu/packages/assembly.scm (wla-dx): Update to 9.11.
Diffstat (limited to 'gnu/packages/assembly.scm')
-rw-r--r--gnu/packages/assembly.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/assembly.scm b/gnu/packages/assembly.scm
index cd02541514..aa92ccb1c9 100644
--- a/gnu/packages/assembly.scm
+++ b/gnu/packages/assembly.scm
@@ -308,7 +308,7 @@ package for the Game Boy and Game Boy Color. It consists of:
(define-public wla-dx
(package
(name "wla-dx")
- (version "9.10")
+ (version "9.11")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -317,12 +317,12 @@ package for the Game Boy and Game Boy Color. It consists of:
(file-name (git-file-name name version))
(sha256
(base32
- "022isf7s9q5i0j4xj69zpp0lgw8p9n37sn7ii25v68r15zaahk2w"))))
+ "0i8pxvyaih79pqnyvqyqd9rwdid91pna76cap0k1n5zhg8xswf2f"))))
(build-system cmake-build-system)
(native-inputs
`(("sphinx" ,python-sphinx))) ; to generate man pages
(arguments
- `(#:tests? #f)) ; no tests
+ `(#:tests? #f)) ; no tests
(home-page "https://github.com/vhelin/wla-dx")
(synopsis "Assemblers for various processors")
(description "WLA DX is a set of tools to assemble assembly files to