summaryrefslogtreecommitdiff
path: root/gnu/packages/aspell.scm
diff options
context:
space:
mode:
authorKei Kebreau <kkebreau@posteo.net>2017-11-09 17:49:02 -0500
committerKei Kebreau <kkebreau@posteo.net>2017-11-10 11:59:09 -0500
commitd4d7d70912642be18d93c9ce6470f8650097b5e5 (patch)
tree65516330ad710f5046a7a29f6e1a3082dc6cd7bf /gnu/packages/aspell.scm
parent0af4df7e61f1e1be68936be1778df1df583ed413 (diff)
downloadguix-patches-d4d7d70912642be18d93c9ce6470f8650097b5e5.tar
guix-patches-d4d7d70912642be18d93c9ce6470f8650097b5e5.tar.gz
gnu: Fix hunspell-dict-en-* dictionary installation.
* gnu/packages/aspell.scm (aspell-word-list)[arguments]: Install the .dic file for all hunspell dictionaries.
Diffstat (limited to 'gnu/packages/aspell.scm')
-rw-r--r--gnu/packages/aspell.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/aspell.scm b/gnu/packages/aspell.scm
index 3eeeee64fd..86e0598344 100644
--- a/gnu/packages/aspell.scm
+++ b/gnu/packages/aspell.scm
@@ -270,6 +270,8 @@ dictionaries, including personal ones.")
(doc (string-append out "/share/doc/"
,name)))
(mkdir-p myspell)
+ (install-file ,(string-append "speller/" language ".dic")
+ hunspell)
(install-file ,(string-append "speller/" language ".aff")
hunspell)
(symlink hunspell (string-append myspell "/dicts"))