summaryrefslogtreecommitdiff
path: root/gnu/packages/aspell.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2016-11-21 22:08:06 +0200
committerEfraim Flashner <efraim@flashner.co.il>2016-11-23 12:38:28 +0200
commit8553fe573463d52a565cd253c131d527e5aab5b2 (patch)
tree4a528651e58a09d7313b7aec22a49fcb0d0c3474 /gnu/packages/aspell.scm
parent1e16648f825b76a8feb63ce51e7ada8ae9870aa0 (diff)
downloadguix-patches-8553fe573463d52a565cd253c131d527e5aab5b2.tar
guix-patches-8553fe573463d52a565cd253c131d527e5aab5b2.tar.gz
gnu: Add aspell-dict-he.
* gnu/packages/aspell.scm (aspell-dict-he): New variable.
Diffstat (limited to 'gnu/packages/aspell.scm')
-rw-r--r--gnu/packages/aspell.scm10
1 files changed, 9 insertions, 1 deletions
diff --git a/gnu/packages/aspell.scm b/gnu/packages/aspell.scm
index b7024124bd..b3ca380533 100644
--- a/gnu/packages/aspell.scm
+++ b/gnu/packages/aspell.scm
@@ -1,7 +1,8 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2013, 2014, 2015 Ludovic Courtès <ludo@gnu.org>
;;; Copyright © 2015, 2016 Alex Kost <alezost@gmail.com>
-;;; Copyright ©2016 John Darrington <jmd@gnu.org>
+;;; Copyright © 2016 John Darrington <jmd@gnu.org>
+;;; Copyright © 2016 Efraim Flashner <efraim@flashner.co.il>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -155,3 +156,10 @@ dictionaries, including personal ones.")
#:sha256
(base32
"0ffb87yjsh211hllpc4b9khqqrblial4pzi1h9r3v465z1yhn3j4")))
+
+(define-public aspell-dict-he
+ (aspell-dictionary "he" "Hebrew"
+ #:version "1.0-0"
+ #:sha256
+ (base32
+ "13bhbghx5b8g0119g3wxd4n8mlf707y41vlf59irxjj0kynankfn")))