summaryrefslogtreecommitdiff
path: root/gnu/packages/aspell.scm
diff options
context:
space:
mode:
authorAlex Kost <alezost@gmail.com>2015-03-02 22:12:00 +0300
committerAlex Kost <alezost@gmail.com>2015-03-04 22:03:30 +0300
commit5d9ecd157e554d7cecb3e40a7af4258c3cf38261 (patch)
treeeeda74bc6197727e791789e55672796835da9275 /gnu/packages/aspell.scm
parentce0614ddb0c9aae46fba677a46392de8039c7086 (diff)
downloadguix-patches-5d9ecd157e554d7cecb3e40a7af4258c3cf38261.tar
guix-patches-5d9ecd157e554d7cecb3e40a7af4258c3cf38261.tar.gz
gnu: Add Russian Aspell dictionary.
* gnu/packages/aspell.scm (aspell-dict-ru): New variable.
Diffstat (limited to 'gnu/packages/aspell.scm')
-rw-r--r--gnu/packages/aspell.scm8
1 files changed, 8 insertions, 0 deletions
diff --git a/gnu/packages/aspell.scm b/gnu/packages/aspell.scm
index bd6a54c7d4..38ed997163 100644
--- a/gnu/packages/aspell.scm
+++ b/gnu/packages/aspell.scm
@@ -1,5 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2013, 2014, 2015 Ludovic Courtès <ludo@gnu.org>
+;;; Copyright © 2015 Alex Kost <alezost@gmail.com>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -114,3 +115,10 @@ dictionaries, including personal ones.")
#:sha256
(base32
"14ffy9mn5jqqpp437kannc3559bfdrpk7r36ljkzjalxa53i0hpr")))
+
+(define-public aspell-dict-ru
+ (aspell-dictionary "ru" "Russian"
+ #:version "0.99f7-1"
+ #:sha256
+ (base32
+ "0ip6nq43hcr7vvzbv4lwwmlwgfa60hrhsldh9xy3zg2prv6bcaaw")))