summaryrefslogtreecommitdiff
path: root/gnu/packages/anthy.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-01-18 21:36:55 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-03-01 14:41:38 +0100
commit203475e430126031667fd4b3e4c7bf1386fd52df (patch)
tree0509902cffbf2f0a10c0c6387f1f4a7191a0af43 /gnu/packages/anthy.scm
parent1b3a60383788aa37f11aa7bfb7667327f6c96a46 (diff)
downloadguix-patches-203475e430126031667fd4b3e4c7bf1386fd52df.tar
guix-patches-203475e430126031667fd4b3e4c7bf1386fd52df.tar.gz
gnu: anthy: Use HTTPS home page.
* gnu/packages/anthy.scm (anthy)[home-page]: Use HTTPS.
Diffstat (limited to 'gnu/packages/anthy.scm')
-rw-r--r--gnu/packages/anthy.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/anthy.scm b/gnu/packages/anthy.scm
index d543cd85fd..0d86347e88 100644
--- a/gnu/packages/anthy.scm
+++ b/gnu/packages/anthy.scm
@@ -49,7 +49,7 @@
(lambda _
(with-directory-excursion "test"
(invoke "./anthy" "--all")))))))
- (home-page "http://anthy.osdn.jp/")
+ (home-page "https://anthy.osdn.jp/")
(synopsis "Japanese input method")
(description "Anthy is a Japanese input method for converting
hiragana text to mixed kana and kanji. It is written in the C