summaryrefslogtreecommitdiff
path: root/gnu/packages/animation.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-03-20 19:56:26 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-03-20 20:42:40 +0100
commitc21242d920acf5023f674849a30a45c4e84fbc6e (patch)
treea381315413092ae01a79173581ce31b8d890a428 /gnu/packages/animation.scm
parentdee92e65a239b2b0b3606a11d0fb3e0a5139ce79 (diff)
downloadguix-patches-c21242d920acf5023f674849a30a45c4e84fbc6e.tar
guix-patches-c21242d920acf5023f674849a30a45c4e84fbc6e.tar.gz
gnu: pencil2d: Update to 0.6.3.
* gnu/packages/animation.scm (pencil2d): Update to 0.6.3.
Diffstat (limited to 'gnu/packages/animation.scm')
-rw-r--r--gnu/packages/animation.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/animation.scm b/gnu/packages/animation.scm
index 965fff6d46..74a80ab046 100644
--- a/gnu/packages/animation.scm
+++ b/gnu/packages/animation.scm
@@ -1,6 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2015, 2017 Ricardo Wurmus <rekado@elephly.net>
-;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2019 Pkill -9 <pkill9@runbox.com>
;;;
;;; This file is part of GNU Guix.
@@ -263,7 +263,7 @@ waveform until they line up with the proper sounds.")
(define-public pencil2d
(package
(name "pencil2d")
- (version "0.6.2")
+ (version "0.6.3")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -272,7 +272,7 @@ waveform until they line up with the proper sounds.")
(file-name (git-file-name name version))
(sha256
(base32
- "1iv7drwxs32mqs3hybjx2lxyqn8cv2b4rw9ny7gzdacsbhi65knr"))))
+ "097xwvhw7vl9pgknhb40zs6adf7mb1xxfc73h4kiqgp6z59prjl3"))))
(build-system gnu-build-system)
(inputs
`(("qtbase" ,qtbase)