summaryrefslogtreecommitdiff
path: root/gnu/packages/android.scm
diff options
context:
space:
mode:
authorMathieu Othacehe <othacehe@gnu.org>2021-12-10 21:49:25 +0100
committerMathieu Othacehe <othacehe@gnu.org>2021-12-10 21:49:25 +0100
commit32750e8c3ed38df4cafb39cffa878c6851abc899 (patch)
treedcf40b321c3b492bd1d00244c78f72160e66a554 /gnu/packages/android.scm
parent6104071e483095f9fea9700e0317e84f64102ae2 (diff)
parente1e32303129c5aedc7236d5cc854d6b72ad35daf (diff)
downloadguix-patches-32750e8c3ed38df4cafb39cffa878c6851abc899.tar
guix-patches-32750e8c3ed38df4cafb39cffa878c6851abc899.tar.gz
Merge remote-tracking branch 'signed/master' into core-updates
Diffstat (limited to 'gnu/packages/android.scm')
-rw-r--r--gnu/packages/android.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/android.scm b/gnu/packages/android.scm
index dad111472a..e390001d06 100644
--- a/gnu/packages/android.scm
+++ b/gnu/packages/android.scm
@@ -671,7 +671,8 @@ file system.")
(add-after 'enter-source 'patch-source
(lambda _
(substitute* "Android.mk"
- (("libext4_utils_host") "libext4_utils_host libselinux libpcre"))
+ (("libext4_utils_host") "libext4_utils_host libselinux libpcre")
+ (("\\$\\(shell git .*\\)") ,version))
#t))
(replace 'install
(lambda* (#:key outputs #:allow-other-keys)