summaryrefslogtreecommitdiff
path: root/gnu/packages/algebra.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-08-08 13:47:12 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-08-08 14:27:07 +0200
commita8139e97853a385b5206e8559c0077f7e1f9a1d4 (patch)
treeecb6b9adcfc721fee1532f082617c561ecaeda1b /gnu/packages/algebra.scm
parent413c7522b66da0370b0ba165b4b4465fb43ee3c6 (diff)
downloadguix-patches-a8139e97853a385b5206e8559c0077f7e1f9a1d4.tar
guix-patches-a8139e97853a385b5206e8559c0077f7e1f9a1d4.tar.gz
gnu: flint: Update to 2.6.2.
* gnu/packages/algebra.scm (flint): Update to 2.6.2.
Diffstat (limited to 'gnu/packages/algebra.scm')
-rw-r--r--gnu/packages/algebra.scm15
1 files changed, 7 insertions, 8 deletions
diff --git a/gnu/packages/algebra.scm b/gnu/packages/algebra.scm
index 0533245254..35f694142e 100644
--- a/gnu/packages/algebra.scm
+++ b/gnu/packages/algebra.scm
@@ -440,14 +440,13 @@ or text interfaces) or as a C++ library.")
(define-public flint
(package
(name "flint")
- (version "2.6.1")
- (source (origin
- (method url-fetch)
- (uri (string-append
- "http://flintlib.org/flint-"
- version ".tar.gz"))
- (sha256 (base32
- "16dzmymaavlnc966g58yn154vb532j50byihkdy1s32f4vrw578d"))))
+ (version "2.6.2")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (string-append "http://flintlib.org/flint-" version ".tar.gz"))
+ (sha256
+ (base32 "1np1p8dx4g3jnlfr1sxmi1jdk2pb57crskm0ch2w2l1v7h8lb6sz"))))
(build-system gnu-build-system)
(inputs
`(("ntl" ,ntl)))