summaryrefslogtreecommitdiff
path: root/gnu/packages/aidc.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-06-14 17:14:51 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-06-14 18:55:51 +0200
commit6dd5f2ea634107625831fbd36fb313df5c3c79d6 (patch)
tree940ad2714bbf6e7b5f4f4638fba9a7371063ca1f /gnu/packages/aidc.scm
parentf71619648ce0ca6c2e070c7b59e803538656eed4 (diff)
downloadguix-patches-6dd5f2ea634107625831fbd36fb313df5c3c79d6.tar
guix-patches-6dd5f2ea634107625831fbd36fb313df5c3c79d6.tar.gz
gnu: qrencode: Update to 4.0.2.
* gnu/packages/aidc.scm (qrencode): Update to 4.0.2.
Diffstat (limited to 'gnu/packages/aidc.scm')
-rw-r--r--gnu/packages/aidc.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/aidc.scm b/gnu/packages/aidc.scm
index 4615b346d6..64d26548c4 100644
--- a/gnu/packages/aidc.scm
+++ b/gnu/packages/aidc.scm
@@ -2,6 +2,7 @@
;;; Copyright © 2014 John Darringon <jmd@gnu.org>
;;; Copyright © 2016 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2017 Hartmut Goebel <h.goebel@crazy-compilers.com>
+;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -51,7 +52,7 @@ formats.")
(define-public qrencode
(package
(name "qrencode")
- (version "4.0.0")
+ (version "4.0.2")
(source (origin
(method url-fetch)
(uri (string-append
@@ -59,7 +60,7 @@ formats.")
".tar.bz2"))
(sha256
(base32
- "02vx69fl52jbcrmnydsaxcmy6nxqm9jyxzd7hr07s491d7hka069"))))
+ "1d2q5d3v8g3hsi3h5jq4n177bjhf3kawms09immw7p187f6jgjy9"))))
(build-system gnu-build-system)
(inputs `(("libpng" ,libpng)))
(native-inputs `(("pkg-config" ,pkg-config)))