summaryrefslogtreecommitdiff
path: root/gnu/packages/aidc.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2016-02-16 19:02:31 +0200
committerEfraim Flashner <efraim@flashner.co.il>2016-02-16 19:28:00 +0200
commit1486d67ee8e58d86a8415808b44e362eaa8b313c (patch)
treefc3f18080e95c4d129fdf984e805b0b81bf69848 /gnu/packages/aidc.scm
parent9bd9486df4680fe3eb39d8f7c98a77fab88ff307 (diff)
downloadguix-patches-1486d67ee8e58d86a8415808b44e362eaa8b313c.tar
guix-patches-1486d67ee8e58d86a8415808b44e362eaa8b313c.tar.gz
gnu: qrencode: Update to 3.4.4.
* gnu/packages/aidc.scm (qrencode): Update to 3.4.4.
Diffstat (limited to 'gnu/packages/aidc.scm')
-rw-r--r--gnu/packages/aidc.scm14
1 files changed, 8 insertions, 6 deletions
diff --git a/gnu/packages/aidc.scm b/gnu/packages/aidc.scm
index 3ef5d28fbb..32093265a9 100644
--- a/gnu/packages/aidc.scm
+++ b/gnu/packages/aidc.scm
@@ -1,5 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2014 John Darringon <jmd@gnu.org>
+;;; Copyright © 2016 Efraim Flashner <efraim@flashner.co.il>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -49,14 +50,15 @@ formats.")
(define-public qrencode
(package
(name "qrencode")
- (version "3.4.3")
+ (version "3.4.4")
(source (origin
(method url-fetch)
(uri (string-append
- "http://fukuchi.org/works/qrencode/qrencode-" version
- ".tar.bz2"))
- (sha256 (base32
- "163sb580p570p27imc6jhkfdw15kzp8vy1jq92nip1rwa63i9myz"))))
+ "https://fukuchi.org/works/qrencode/qrencode-" version
+ ".tar.gz"))
+ (sha256
+ (base32
+ "0wiagx7i8p9zal53smf5abrnh9lr31mv0p36wg017401jrmf5577"))))
(build-system gnu-build-system)
(inputs `(("libpng" ,libpng)))
(native-inputs `(("pkg-config" ,pkg-config)))
@@ -66,4 +68,4 @@ symbol, a kind of 2D symbology that can be scanned by handy terminals such as
a mobile phone with CCD. The capacity of QR Code is up to 7000 digits or 4000
characters, and is highly robust.")
(license license:lgpl2.1+)
- (home-page "http://fukuchi.org/works/qrencode")))
+ (home-page "https://fukuchi.org/works/qrencode")))