summaryrefslogtreecommitdiff
path: root/gnu/packages/admin.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-09-19 00:01:53 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-09-19 00:02:51 +0200
commitf8853858b8a3532229ea637b0829dcd8169faa19 (patch)
tree6e0e05781de3e72548407d391c6af29f31f2d004 /gnu/packages/admin.scm
parentded2dab3d8d31b493233f09dab9edb031409113f (diff)
downloadguix-patches-f8853858b8a3532229ea637b0829dcd8169faa19.tar
guix-patches-f8853858b8a3532229ea637b0829dcd8169faa19.tar.gz
gnu: isc-dhcp: Update bundled BIND to 9.11.11 [fixes CVE-2019-6471].
* gnu/packages/admin.scm (isc-dhcp)[bind-patch-version]: Update to 11. [inputs]: Update bind-source-tarball hash.
Diffstat (limited to 'gnu/packages/admin.scm')
-rw-r--r--gnu/packages/admin.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/admin.scm b/gnu/packages/admin.scm
index 2e072deed7..645c2ef5d5 100644
--- a/gnu/packages/admin.scm
+++ b/gnu/packages/admin.scm
@@ -684,7 +684,7 @@ connection alive.")
(define-public isc-dhcp
(let* ((bind-major-version "9")
(bind-minor-version "11")
- (bind-patch-version "10")
+ (bind-patch-version "11")
(bind-release-type "") ; for patch release, use "-P"
(bind-release-version "") ; for patch release, e.g. "6"
(bind-version (string-append bind-major-version
@@ -825,7 +825,7 @@ connection alive.")
"/bind-" bind-version ".tar.gz"))
(sha256
(base32
- "1hvhdaar9swh5087kzkbmav1nbn19rxh0m60x0d7gri0v8689fxj"))))
+ "0swavslyli3vcrkcm2ip11s6p58g3k7r4gjs2b899r25cqrk0lk1"))))
;; When cross-compiling, we need the cross Coreutils and sed.
;; Otherwise just use those from %FINAL-INPUTS.