summaryrefslogtreecommitdiff
path: root/gnu/packages/admin.scm
diff options
context:
space:
mode:
authorMichael Rohleder <mike@rohleder.de>2021-06-09 13:04:51 +0200
committerEfraim Flashner <efraim@flashner.co.il>2021-06-13 10:31:55 +0300
commitada620417dc4914ad3882a8be78b9f8474e8b36c (patch)
treee48a01a43a5638050ea4182ff6b0cff25d9416f4 /gnu/packages/admin.scm
parent139c682f4e087e5af8e52c7c8fd276daf63ff632 (diff)
downloadguix-patches-ada620417dc4914ad3882a8be78b9f8474e8b36c.tar
guix-patches-ada620417dc4914ad3882a8be78b9f8474e8b36c.tar.gz
gnu: bpytop: Update to 1.0.67.
* gnu/packages/admin.scm (bpytop): Update to 1.0.67. [arguments]: Adjust custom 'install-themes phase. Signed-off-by: Efraim Flashner <efraim@flashner.co.il>
Diffstat (limited to 'gnu/packages/admin.scm')
-rw-r--r--gnu/packages/admin.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/admin.scm b/gnu/packages/admin.scm
index 12eb659039..3ecbfbc1fd 100644
--- a/gnu/packages/admin.scm
+++ b/gnu/packages/admin.scm
@@ -681,13 +681,13 @@ memory, disks, network and processes.")
(define-public bpytop
(package
(name "bpytop")
- (version "1.0.65")
+ (version "1.0.67")
(source
(origin
(method url-fetch)
(uri (pypi-uri "bpytop" version))
(sha256
- (base32 "1vq51vg2ygk2p738zi21v5chn908d4bd5zkb8s4fbgf4zqp425ny"))))
+ (base32 "1fwmiwvs8ax9az3hbp1p79x6m3wq73pn3vkbhcg9jvps4wv8wcwb"))))
(build-system python-build-system)
(inputs
`(("python-psutil" ,python-psutil)))
@@ -702,7 +702,7 @@ memory, disks, network and processes.")
(package-version python))
"/site-packages/bpytop-themes")))
(mkdir-p themes)
- (copy-recursively "bpytop-themes" themes)))))))
+ (copy-recursively "themes" themes)))))))
(home-page
"https://github.com/aristocratos/bpytop")
(synopsis "Resource monitor")