summaryrefslogtreecommitdiff
path: root/gnu/packages/admin.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2022-01-08 23:55:46 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2022-01-09 01:36:38 +0100
commit924352ab22020e371d39c229195d4ecf3b0fc1ee (patch)
tree618b444043aea808e7ead26465f82620a231102e /gnu/packages/admin.scm
parent195bb1fb9d55d8e5187d669c63a3cde747fc5f64 (diff)
downloadguix-patches-924352ab22020e371d39c229195d4ecf3b0fc1ee.tar
guix-patches-924352ab22020e371d39c229195d4ecf3b0fc1ee.tar.gz
gnu: thermald: Update to 2.4.7.
* gnu/packages/admin.scm (thermald): Update to 2.4.7.
Diffstat (limited to 'gnu/packages/admin.scm')
-rw-r--r--gnu/packages/admin.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/admin.scm b/gnu/packages/admin.scm
index 81af14b4bb..918a07f014 100644
--- a/gnu/packages/admin.scm
+++ b/gnu/packages/admin.scm
@@ -3861,7 +3861,7 @@ hard-coded.")
(define-public thermald
(package
(name "thermald")
- (version "2.4.6")
+ (version "2.4.7")
(source
(origin
(method git-fetch)
@@ -3870,7 +3870,7 @@ hard-coded.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "1lgaky8cmxbi17zpymy2v9wgknx1g92bq50j6kfpsm8qgb7djjb6"))))
+ (base32 "1n0ih86bkm09bzhjl7hllxkl4gzcxvzsznbwi8dx87ragsjlix6n"))))
(build-system gnu-build-system)
(arguments
`(#:configure-flags