summaryrefslogtreecommitdiff
path: root/gnu/packages/admin.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2022-01-03 09:23:34 +0200
committerEfraim Flashner <efraim@flashner.co.il>2022-01-03 09:30:41 +0200
commit8189ce17051918cf90d5bc84d9d2660a31964b16 (patch)
treec06758f1fc048a71951ecfee9581717fdab3eb85 /gnu/packages/admin.scm
parent2e09516ea5293412c3b569c245bc2e7ec5c42e38 (diff)
downloadguix-patches-8189ce17051918cf90d5bc84d9d2660a31964b16.tar
guix-patches-8189ce17051918cf90d5bc84d9d2660a31964b16.tar.gz
gnu: pies: Update to 1.7.
* gnu/packages/admin.scm (pies): Update to 1.7. [arguments]: Remove trailing #t from phases.
Diffstat (limited to 'gnu/packages/admin.scm')
-rw-r--r--gnu/packages/admin.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/admin.scm b/gnu/packages/admin.scm
index 0eef80f325..5181b3046c 100644
--- a/gnu/packages/admin.scm
+++ b/gnu/packages/admin.scm
@@ -717,7 +717,7 @@ memory, disks, network and processes. It's a Python port and continuation of
(define-public pies
(package
(name "pies")
- (version "1.6")
+ (version "1.7")
(source
(origin
(method url-fetch)
@@ -725,7 +725,7 @@ memory, disks, network and processes. It's a Python port and continuation of
version ".tar.bz2"))
(sha256
(base32
- "0ad5bg1czwmr4qw33aszxzc6ll99a9lfs32lyfb1wl5x9s1cc7az"))))
+ "0ajcah2y6n55qc0ckspcx0hfpm1yb2xa1apcyij7mclic4q2y330"))))
(build-system gnu-build-system)
(arguments
'(#:phases (modify-phases %standard-phases
@@ -736,8 +736,7 @@ memory, disks, network and processes. It's a Python port and continuation of
(let ((bash (assoc-ref inputs "bash")))
(substitute* '("src/progman.c" "src/comp.c")
(("\"/bin/sh\"")
- (string-append "\"" bash "/bin/sh\"")))
- #t))))))
+ (string-append "\"" bash "/bin/sh\"")))))))))
(home-page "https://www.gnu.org.ua/software/pies/")
(synopsis "Program invocation and execution supervisor")
(description