summaryrefslogtreecommitdiff
path: root/gnu/packages/admin.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2022-01-12 12:35:41 +0200
committerEfraim Flashner <efraim@flashner.co.il>2022-01-12 12:35:41 +0200
commit28302e04ae1f9e3dd73859a166ad16f51598c2b2 (patch)
tree412cabfce831b6f5de916c916c611270ec240755 /gnu/packages/admin.scm
parente7f1239486632e1721ca94d7628762b639997ebc (diff)
downloadguix-patches-28302e04ae1f9e3dd73859a166ad16f51598c2b2.tar
guix-patches-28302e04ae1f9e3dd73859a166ad16f51598c2b2.tar.gz
gnu: tree: Update to 2.0.1.
* gnu/packages/admin.scm (tree): Update to 2.0.1.
Diffstat (limited to 'gnu/packages/admin.scm')
-rw-r--r--gnu/packages/admin.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/admin.scm b/gnu/packages/admin.scm
index 7bd27bb725..d769a40ce9 100644
--- a/gnu/packages/admin.scm
+++ b/gnu/packages/admin.scm
@@ -2395,20 +2395,20 @@ recover lost partitions and/or make non-booting disks bootable again.")
(define-public tree
(package
(name "tree")
- (version "1.8.0")
+ (version "2.0.1")
(source (origin
(method url-fetch)
(uri (string-append
"http://mama.indstate.edu/users/ice/tree/src/tree-"
version ".tgz"))
(sha256
- (base32 "1hmpz6k0mr6salv0nprvm1g0rdjva1kx03bdf1scw8a38d5mspbi"))))
+ (base32 "0f92vx6gpz7v29wi9clklzah57v7lgx5kv0m1w4b9xjc35d9qcz3"))))
(build-system gnu-build-system)
(arguments
'(#:phases (modify-phases %standard-phases (delete 'configure))
#:tests? #f ; no check target
#:make-flags (let ((out (assoc-ref %outputs "out")))
- (list (string-append "prefix=" out)))))
+ (list (string-append "PREFIX=" out)))))
(synopsis "Recursively list the contents of a directory")
(description
"Tree is a recursive directory listing command that produces a depth