summaryrefslogtreecommitdiff
path: root/gnu/packages/abiword.scm
diff options
context:
space:
mode:
authorDanny Milosavljevic <dannym@scratchpost.org>2018-03-04 15:43:46 +0100
committerDanny Milosavljevic <dannym@scratchpost.org>2018-03-04 15:43:46 +0100
commit692f6e457ee2eb9cdc9d95c3f8487155ecca81d4 (patch)
tree0ca3fbf116680a967cb6108c799fbd920511d8e9 /gnu/packages/abiword.scm
parent64cdd73c221fa43bdbde52946ed7edfe9c7b2009 (diff)
downloadguix-patches-692f6e457ee2eb9cdc9d95c3f8487155ecca81d4.tar
guix-patches-692f6e457ee2eb9cdc9d95c3f8487155ecca81d4.tar.gz
gnu: abiword: Disable duplicate icon cache generation.
* gnu/packages/abiword.scm (abiword): Disable duplicate icon cache generation.
Diffstat (limited to 'gnu/packages/abiword.scm')
-rw-r--r--gnu/packages/abiword.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/abiword.scm b/gnu/packages/abiword.scm
index b00dac9a63..cf906c6ea4 100644
--- a/gnu/packages/abiword.scm
+++ b/gnu/packages/abiword.scm
@@ -82,7 +82,7 @@
;; the tests to pass.
#:tests? #f
#:make-flags
- (list "CXXFLAGS=-std=c++11")))
+ (list "CXXFLAGS=-std=c++11" "gtk_update_icon_cache=true")))
(inputs
`(("boost" ,boost)
("enchant" ,enchant)