summaryrefslogtreecommitdiff
path: root/gnu/installer/parted.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-09-27 16:37:51 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-10-01 21:27:36 +0200
commitf1a3c11407b52004e523ec5de20d326c5661681f (patch)
tree55b61eb80e37e127faf4e2f6488d98700b108563 /gnu/installer/parted.scm
parente7f4feba941df23ec5c94cdd75991bfe6c8e0177 (diff)
downloadguix-patches-f1a3c11407b52004e523ec5de20d326c5661681f.tar
guix-patches-f1a3c11407b52004e523ec5de20d326c5661681f.tar.gz
installer: Fix typo in docstrings.
* gnu/packages/gnu/installer/parted.scm (force-user-partitions-formatting, format-user-partitions): Fix ‘formating’ docstring typo.
Diffstat (limited to 'gnu/installer/parted.scm')
-rw-r--r--gnu/installer/parted.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/installer/parted.scm b/gnu/installer/parted.scm
index 83a88368ef..cbe676017b 100644
--- a/gnu/installer/parted.scm
+++ b/gnu/installer/parted.scm
@@ -898,7 +898,7 @@ partition."
(format #f "Unable to create partition ~a~%" name)))))))))
(define (force-user-partitions-formatting user-partitions)
- "Set the NEED-FORMATING? fields to #t on all <user-partition> records of
+ "Set the NEED-FORMATTING? fields to #t on all <user-partition> records of
USER-PARTITIONS list and return the updated list."
(map (lambda (p)
(user-partition
@@ -1177,7 +1177,7 @@ USER-PARTITION if it is encrypted, or the plain file-name otherwise."
(define (format-user-partitions user-partitions)
"Format the <user-partition> records in USER-PARTITIONS list with
-NEED-FORMATING? field set to #t."
+NEED-FORMATTING? field set to #t."
(for-each
(lambda (user-partition)
(let* ((need-formatting?