summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2022-07-19 15:46:35 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2022-08-10 14:27:21 +0200
commitea6b2d52e03295e570354494de534e74b7e9293d (patch)
tree4fcd4f375b30d1dff574aa9e7fbd681a9665869b
parent6ce3e51aa876681967177812dc295c86a50d7446 (diff)
downloadguix-patches-ea6b2d52e03295e570354494de534e74b7e9293d.tar
guix-patches-ea6b2d52e03295e570354494de534e74b7e9293d.tar.gz
gnu: Add python-pycountry@20.7.3.
This old version is required by Tryton. * gnu/packages/python-xyz.scm (python-pycountry@20.7.3): New variable.
-rw-r--r--gnu/packages/python-xyz.scm12
1 files changed, 12 insertions, 0 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index b062b4c013..0ea9b9b25f 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -18923,6 +18923,18 @@ from the header, as well as section details and data available.")
through a Python API.")
(license license:lgpl2.1+)))
+(define-public python-pycountry@20.7.3
+ (package
+ (inherit python-pycountry)
+ (name "python-pycountry")
+ (version "20.7.3")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "pycountry" version))
+ (sha256
+ (base32 "0hnbabsmqimx5hqh0jbd2f64i8fhzhhbrvid57048hs5sd9ll241"))))))
+
(define-public python-pycosat
(package
(name "python-pycosat")