summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2020-11-28 03:06:05 -0500
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2020-11-29 14:02:47 -0500
commite1f86df4e416d20da35dbc30927988794229a40e (patch)
tree36289580e00cf688894c50e3b3844af9cc629149
parent93c430710bea454de4da630de3e74c4c8d2b8056 (diff)
downloadguix-patches-e1f86df4e416d20da35dbc30927988794229a40e.tar
guix-patches-e1f86df4e416d20da35dbc30927988794229a40e.tar.gz
gnu: python-flit: Update to 3.0.0.
* gnu/packages/python-xyz.scm (python-flit): Update to 3.0.0.
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 8574a6e403..753fe476a7 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -20896,14 +20896,14 @@ the syntactic logic to configure and launch jobs in an execution environment.")
(define-public python-flit
(package
(name "python-flit")
- (version "2.1.0")
+ (version "3.0.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "flit" version))
(sha256
(base32
- "0h5vvmqinqzn97mr3ix7zx53af9ad4fimjjwqpx88yp8qhz4r5bc"))))
+ "14q8qa48bli2mniznc8b54qkwvhbik4kw99y01fi5gzzl620zzml"))))
(build-system python-build-system)
(arguments
`(#:tests? #f)) ; XXX: Check requires network access.