summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-04-27 19:01:05 -0400
committerLeo Famulari <leo@famulari.name>2022-04-27 21:19:51 -0400
commite180b9bc5a9b28f0030bf889da7210f5cb8c25d3 (patch)
tree67df1511e90b247dde3197702a9455af8472c930
parent919a7412d3a18d94a39379376c702cd73b83dadd (diff)
downloadguix-patches-e180b9bc5a9b28f0030bf889da7210f5cb8c25d3.tar
guix-patches-e180b9bc5a9b28f0030bf889da7210f5cb8c25d3.tar.gz
gnu: linux-libre: Update to 5.17.5.
* gnu/packages/linux.scm (linux-libre-5.17-version): Update to 5.17.5. (linux-libre-5.17-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index dd9608b9bd..ba93e7fa7e 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -361,7 +361,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.17-version "5.17.4")
+(define-public linux-libre-5.17-version "5.17.5")
(define-public linux-libre-5.17-gnu-revision "gnu")
(define deblob-scripts-5.17
(linux-libre-deblob-scripts
@@ -371,7 +371,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0h9zm17lb5g93yp8rdzbhznrd5jbrl2k096c28wz6ic6gpz0wrvh")))
(define-public linux-libre-5.17-pristine-source
(let ((version linux-libre-5.17-version)
- (hash (base32 "1ifkl1j5dimipqxwki26i4v6gav70g24456y7ynbb71sx1pdag3f")))
+ (hash (base32 "11z95wsgmj97pg77yck26l0383gncbla0zwpzv4gjdj4p62x3g4v")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.17)))