summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-05-27 16:19:03 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-05-27 18:20:35 +0200
commitcedcab1da3f5281177743a61e19879cc4ee07adf (patch)
treeaa1adf1eb9b605a21083ffcd13faff2fb2bcd8b2
parente6eacc34aa6da3264ab3f6d25aae4cbc529c91ea (diff)
downloadguix-patches-cedcab1da3f5281177743a61e19879cc4ee07adf.tar
guix-patches-cedcab1da3f5281177743a61e19879cc4ee07adf.tar.gz
gnu: libnftnl: Update to 1.2.0.
* gnu/packages/linux.scm (libnftnl): Update to 1.2.0.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 24ab210536..406629b6f6 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -6612,14 +6612,14 @@ re-use code and to avoid re-inventing the wheel.")
(define-public libnftnl
(package
(name "libnftnl")
- (version "1.1.9")
+ (version "1.2.0")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://netfilter.org/libnftnl/"
"libnftnl-" version ".tar.bz2"))
(sha256
- (base32 "16jbp4fs5dz2yf4c3bl1sb48x9x9wi1chv39zwmfgya1k9pimcp9"))))
+ (base32 "1xblq1cbcxhr6qmjpy98i1qdza148idgz99vbhjc7s4vzvfizc4h"))))
(build-system gnu-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)))