summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-05-17 14:38:23 +0200
committerLeo Famulari <leo@famulari.name>2024-05-20 11:29:47 -0400
commitc8c1ed08c17d353094c1bf3a55b13ca46aa68f88 (patch)
tree0b0552acd5ed6e7af50eb6be734e22e3436c7db9
parent9c3a8a380bcfebdb77af61532e7bfec523d7bde8 (diff)
downloadguix-patches-c8c1ed08c17d353094c1bf3a55b13ca46aa68f88.tar
guix-patches-c8c1ed08c17d353094c1bf3a55b13ca46aa68f88.tar.gz
gnu: linux-libre-6.8: Update to 6.8.10.
* gnu/packages/linux.scm (linux-libre-6.8-version): Update to 6.8.10. (linux-libre-6.8-pristine-source, deblob-scripts-6.8): Update hashes. Change-Id: I9f29850d6fcc2863daf3e901885383d484c5e1bb Signed-off-by: Leo Famulari <leo@famulari.name>
-rw-r--r--gnu/packages/linux.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 8a849d146a..1b51fe0e6d 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -504,17 +504,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.8-version "6.8.9")
+(define-public linux-libre-6.8-version "6.8.10")
(define-public linux-libre-6.8-gnu-revision "gnu")
(define deblob-scripts-6.8
(linux-libre-deblob-scripts
linux-libre-6.8-version
linux-libre-6.8-gnu-revision
- (base32 "1kqwcm8baq3zx1z8jrgnvm9yps3y9jbf4pv1pbqqprpdscgl9089")
- (base32 "1x7lmy8lff4g4hm67c97797ws594xv5c6l2v5mahj4xh4pb3b8d6")))
+ (base32 "0340z315zxz8wd2vlw5i5hgha10iy2yql1bglgl3dci7d2mvmihn")
+ (base32 "1lr4jgj7ii06fgkhnygvkvhz1sp898z801f7sc3zl70241ld06lb")))
(define-public linux-libre-6.8-pristine-source
(let ((version linux-libre-6.8-version)
- (hash (base32 "1dn9bgmf03bdfbmgq98d043702g808rjikxs2i9yia57iqiz21gr")))
+ (hash (base32 "0xjirg2w5fc2w2q6wr702akszq32m31lk4q5nbjq10zqhbcr5fxh")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.8)))