summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPierre Neidhardt <mail@ambrevar.xyz>2021-03-02 10:12:06 +0100
committerPierre Neidhardt <mail@ambrevar.xyz>2021-03-02 10:12:06 +0100
commitb35dea1d5231efc7b546fba17ee927cccbb0fc23 (patch)
tree46a2c9157a37cbc6e90bfddad2c9a887d819f17b
parent14b32f62ac5171aaef206a6b8eb621ae96dc2856 (diff)
downloadguix-patches-b35dea1d5231efc7b546fba17ee927cccbb0fc23.tar
guix-patches-b35dea1d5231efc7b546fba17ee927cccbb0fc23.tar.gz
gnu: Add ecl-file-attributes, cl-file-attributes.
* gnu/packages/lisp-xyz.scm (cl-file-attributes, ecl-file-attributes): New variables. There were mistakenly left out from the previous commit.
-rw-r--r--gnu/packages/lisp-xyz.scm6
1 files changed, 6 insertions, 0 deletions
diff --git a/gnu/packages/lisp-xyz.scm b/gnu/packages/lisp-xyz.scm
index 4a1bec3d62..84fa01f311 100644
--- a/gnu/packages/lisp-xyz.scm
+++ b/gnu/packages/lisp-xyz.scm
@@ -14671,3 +14671,9 @@ on UNIX like platforms.")
"This is a small OS portability library to retrieve and set file
attributes not supported by the Common Lisp standard functions.")
(license license:zlib))))
+
+(define-public ecl-file-attributes
+ (sbcl-package->ecl-package sbcl-file-attributes))
+
+(define-public cl-file-attributes
+ (sbcl-package->cl-source-package sbcl-file-attributes))