summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-09-06 14:57:10 -0400
committerMark H Weaver <mhw@netris.org>2020-09-06 14:57:10 -0400
commit95507ec14e1f849cefe89ee665282eac4fdcc304 (patch)
tree52b0b64b1d89729e602d265e68d9d1c42c535533
parent15c3fe24c58ac86892a5bf66ce9e7ce733f27fcc (diff)
downloadguix-patches-95507ec14e1f849cefe89ee665282eac4fdcc304.tar
guix-patches-95507ec14e1f849cefe89ee665282eac4fdcc304.tar.gz
gnu: linux-libre@5.4: Update to 5.4.63.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.63. (linux-libre-5.4-pristine-source): Update hash. (deblob-scripts-5.4): Update to 5.4.63.
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 39ed54ee46..f55abdf1b4 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -216,7 +216,7 @@ defconfig. Return the appropriate make target if applicable, otherwise return
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
- "5.4.62"
+ "5.4.63"
(base32 "0ckxn7k5zgcqk30dq943bnamr6a6zjbw2aqjl3x30f4kvh5f6k25")
(base32 "1b3q88i2qfdxyvpi9f7jds0qlb8hfpw87mgia096ax6822c2cmyb")))
@@ -392,10 +392,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.8)))
-(define-public linux-libre-5.4-version "5.4.62")
+(define-public linux-libre-5.4-version "5.4.63")
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "0w49y8lymz23x4mr5byaxnrkhm56lwfhnqkra07hqyfr5y63v216")))
+ (hash (base32 "1h7zlzylxql2v6hyi6g141kj5r3frk2xk6i8lfqn64d01np0s9p0")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))