summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-05-26 14:06:57 -0400
committerLeo Famulari <leo@famulari.name>2021-05-26 19:31:39 -0400
commit92d459dff85232527695a96cc0980f54b90215d7 (patch)
tree716c20c5d50cce956eb28c43bab431f436041afd
parent829610986d7ae1dccbfd9da0be3519b94b09bf61 (diff)
downloadguix-patches-92d459dff85232527695a96cc0980f54b90215d7.tar
guix-patches-92d459dff85232527695a96cc0980f54b90215d7.tar.gz
gnu: linux-libre 5.10: Update to 5.10.40.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.40. (linux-libre-5.10-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 4124e0746f..56edbf28e2 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -372,7 +372,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.39")
+(define-public linux-libre-5.10-version "5.10.40")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
@@ -380,7 +380,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hh27ccqimagr3aij7ygwikxw66y63sqwd0xlf49bhpjd090r9a7")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "057nnfkbm69ji80rx9lqgmvqsv74x9lcaq3kfs0k91cpr8asaf2p")))
+ (hash (base32 "091g9g29m4vh66bxihiylyprb3cxr8cy4m494klb2lkirlx8103l")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))