summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-11-29 13:34:01 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-11-29 17:28:39 +0100
commit8fe3694990b9d7809cfc1e6832b1a920ea0af164 (patch)
tree8143208a8bcd55377d9aaf16db537368340f0022
parent90b89aeb775ad8566fbe3a5a03a7f77abd264058 (diff)
downloadguix-patches-8fe3694990b9d7809cfc1e6832b1a920ea0af164.tar
guix-patches-8fe3694990b9d7809cfc1e6832b1a920ea0af164.tar.gz
gnu: thermald: Update to 2.4.
* gnu/packages/admin.scm (thermald): Update to 2.4.
-rw-r--r--gnu/packages/admin.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/admin.scm b/gnu/packages/admin.scm
index 690e113780..00bb0add47 100644
--- a/gnu/packages/admin.scm
+++ b/gnu/packages/admin.scm
@@ -3414,7 +3414,7 @@ make it a perfect utility on modern distros.")
(define-public thermald
(package
(name "thermald")
- (version "2.3")
+ (version "2.4")
(source
(origin
(method git-fetch)
@@ -3423,11 +3423,11 @@ make it a perfect utility on modern distros.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "0cisaca2c2z1x9xvxc4lr6nl6yqx5bww6brh73m0p1n643jgq1dl"))))
+ (base32 "08sy6v09drcy3nwv7za543vajn4bm8jvwk9iwwf7i9azmk47jgna"))))
(build-system gnu-build-system)
(arguments
`(#:configure-flags
- (let ((out (assoc-ref %outputs "out")))
+ (let ((out (assoc-ref %outputs "out")))
(list (string-append "--with-dbus-sys-dir="
out "/etc/dbus-1/system.d")
"--localstatedir=/var"))