summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJason Self <j@jxself.org>2015-01-12 07:59:17 -0800
committerJason Self <j@jxself.org>2015-01-12 07:59:17 -0800
commit7d05f769568a3051a3717b3ed0e1e484ac422aa4 (patch)
treec9835ab4509565d1af7b2efbf3d35bb62ea17855
parenta63ffe03d44a20072d8c0b7913069737de6161bc (diff)
downloadguix-patches-7d05f769568a3051a3717b3ed0e1e484ac422aa4.tar
guix-patches-7d05f769568a3051a3717b3ed0e1e484ac422aa4.tar.gz
gnu: ffmpeg-2.2: Update to 2.2.11
* gnu/packages/video.scm (ffmpeg-2.2): Update to version 2.2.11.
-rw-r--r--gnu/packages/video.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 984ba7e1f4..0d477bb7c8 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -199,14 +199,14 @@ audio/video codec library.")
;; We need this older ffmpeg because vlc-2.1.5 doesn't work with ffmpeg-2.4.
(define-public ffmpeg-2.2
(package (inherit ffmpeg)
- (version "2.2.10")
+ (version "2.2.11")
(source (origin
(method url-fetch)
(uri (string-append "http://www.ffmpeg.org/releases/ffmpeg-"
version ".tar.bz2"))
(sha256
(base32
- "14d83ijp5lxdr6nl9rqhc4598jp020paxrg64r9ifxqhbigl0yqm"))))))
+ "06sli7xvihh97ss6a2mkdq4dcj3rg1w8zffrmjfc1hvyjxhc8f2r"))))))
(define-public vlc
(package