summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-12-13 19:10:05 +0100
committerRicardo Wurmus <rekado@elephly.net>2019-12-13 22:41:40 +0100
commit542590c5a3714a06bd364b54763fcfd78826c245 (patch)
tree2c86901448259cd31239ae1a9547006739018877
parent220557a7f3e9468682dda5f4b3efe1e2e9203920 (diff)
downloadguix-patches-542590c5a3714a06bd364b54763fcfd78826c245.tar
guix-patches-542590c5a3714a06bd364b54763fcfd78826c245.tar.gz
gnu: Add r-acm4r.
* gnu/packages/cran.scm (r-acm4r): New variable.
-rw-r--r--gnu/packages/cran.scm24
1 files changed, 24 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index c2ea959234..b491484508 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -17132,3 +17132,27 @@ measures and polarisation measures of income distributions. This package thus
aides the analysis of income inequality by offering tools for the exploratory
analysis of income distributions at the disaggregated level.")
(license license:gpl3)))
+
+(define-public r-acm4r
+ (package
+ (name "r-acm4r")
+ (version "1.0")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (cran-uri "acm4r" version))
+ (sha256
+ (base32
+ "1wqzc35i1rshx0zlmas8y4qkkvy6h9r4i4apscjjv1xg2wjflzxa"))))
+ (properties `((upstream-name . "acm4r")))
+ (build-system r-build-system)
+ (propagated-inputs `(("r-mass" ,r-mass)))
+ (home-page "https://cran.r-project.org/web/packages/acm4r/")
+ (synopsis "Align-and-count method comparisons of RFLP data")
+ (description
+ "This is a package to compare sequence fragment lengths or molecular
+weights from pairs of lanes. The number of matching bands in the
+@dfn{Restriction Fragment Length Polymorphism} (RFLP) data is calculated using
+the align-and-count method.")
+ ;; Any version of the GPL
+ (license (list license:gpl2+ license:gpl3+))))