summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2017-02-01 01:20:23 -0500
committerLeo Famulari <leo@famulari.name>2017-02-01 01:42:39 -0500
commit524ee6c9e5a2510f6e15ab23c75a26f61b6a0d81 (patch)
treef99f0fffd6aeaa56bbf2b2ffd59b5e61626fc885
parent25925725f49140d5925e4a62a618ecc5589bfabc (diff)
downloadguix-patches-524ee6c9e5a2510f6e15ab23c75a26f61b6a0d81.tar
guix-patches-524ee6c9e5a2510f6e15ab23c75a26f61b6a0d81.tar.gz
gnu: nginx: Update to 1.11.9.
* gnu/packages/web.scm (nginx): Update to 1.11.9.
-rw-r--r--gnu/packages/web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index cea5b2d27a..108ccafd2f 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -128,14 +128,14 @@ and its related documentation.")
(define-public nginx
(package
(name "nginx")
- (version "1.11.6")
+ (version "1.11.9")
(source (origin
(method url-fetch)
(uri (string-append "https://nginx.org/download/nginx-"
version ".tar.gz"))
(sha256
(base32
- "1gc5phrzm2hbpvryaya6rlvasa00vjips4hv5q1rqbcfa6xsnlri"))))
+ "0j2pcara9ir2xj3m2mjzf7wz46mdy51c0kal61cp0ldm2qgvf8nw"))))
(build-system gnu-build-system)
(inputs `(("pcre" ,pcre)
("openssl" ,openssl)