summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTanguy Le Carrour <tanguy@bioneland.org>2020-07-27 22:08:17 +0200
committerMarius Bakke <marius@gnu.org>2020-07-30 00:57:28 +0200
commit43d8faf8de1683e9ed452206313509c003a619d5 (patch)
treeaf9a073475803ff76b945213256e3ae7ab62aff8
parent4da627a3ff87c475f27de5b89bb02cfe3b858de7 (diff)
downloadguix-patches-43d8faf8de1683e9ed452206313509c003a619d5.tar
guix-patches-43d8faf8de1683e9ed452206313509c003a619d5.tar.gz
gnu: csvkit: Fix problem caused by the update of python-slugify.
* gnu/packages/wireservice.scm (csvkit)[inputs]: Add python-text-unidecode. Signed-off-by: Marius Bakke <marius@gnu.org>
-rw-r--r--gnu/packages/wireservice.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/wireservice.scm b/gnu/packages/wireservice.scm
index e3bfe8d478..9451e24d33 100644
--- a/gnu/packages/wireservice.scm
+++ b/gnu/packages/wireservice.scm
@@ -1,6 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2019 Pierre Langlois <pierre.langlois@gmx.com>
;;; Copyright © 2020 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2020 Tanguy Le Carrour <tanguy@bioneland.org>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -215,7 +216,8 @@ for xls and xlsx files support to all @code{agate.Table} instances.")))
`(("python-agate-dbf" ,python-agate-dbf)
("python-agate-excel" ,python-agate-excel)
("python-agate-sql" ,python-agate-sql)
- ("python-six" ,python-six)))
+ ("python-six" ,python-six)
+ ("python-text-unidecode" ,python-text-unidecode)))
(arguments
`(#:phases
(modify-phases %standard-phases