summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJason Self <j@jxself.org>2014-07-19 07:14:09 -0700
committerJason Self <j@jxself.org>2014-07-19 07:14:09 -0700
commit428a62f2570b1b4ea2e7d9029f8e096eb4f6451c (patch)
tree6e08e953d8829b3c7edc50ecf57521488a32a93b
parentebc28a7d139fe9ac376b16b12a74eba24ff3e2c0 (diff)
downloadguix-patches-428a62f2570b1b4ea2e7d9029f8e096eb4f6451c.tar
guix-patches-428a62f2570b1b4ea2e7d9029f8e096eb4f6451c.tar.gz
gnu: linux-libre: Update to 3.15.6.
* gnu/packages/linux.scm (linux-libre): Update to version 3.15.6.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 6e307e5938..09d123a08d 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -186,7 +186,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
#f)))
(define-public linux-libre
- (let* ((version "3.15.5")
+ (let* ((version "3.15.6")
(build-phase
'(lambda* (#:key system inputs #:allow-other-keys #:rest args)
;; Apply the neat patch.
@@ -259,7 +259,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
(uri (linux-libre-urls version))
(sha256
(base32
- "0kh7yz6jl0jj6z24vh5qzzdn4s3ll4i4rnk4d0l0animnm3s305v"))))
+ "07v45q8r9fz9jgj1m7dibbmcdlzfzpcj7kh2bp1s1pv512h7fnw0"))))
(build-system gnu-build-system)
(native-inputs `(("perl" ,perl)
("bc" ,bc)