summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-01-01 16:02:26 -0500
committerLeo Famulari <leo@famulari.name>2023-01-02 16:39:53 -0500
commit423e226ae6a18e002eb223f378f2a260c677e095 (patch)
tree71602f3b3e79306fadcc01763b3a7d5ebe46011f
parent927db0ee69b47e75faec4b4ca74cee5829fc8b2a (diff)
downloadguix-patches-423e226ae6a18e002eb223f378f2a260c677e095.tar
guix-patches-423e226ae6a18e002eb223f378f2a260c677e095.tar.gz
gnu: linux-libre 5.15: Update to 5.15.86.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.86. (linux-libre-5.15-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 69573bace4..f24e92b908 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -498,7 +498,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.85")
+(define-public linux-libre-5.15-version "5.15.86")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -508,7 +508,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1m73pgx8v047xb2gck2g7j7khniis8c9akn9vhzgsdfglrf8p6fj")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "024qhjh9mgfnanr1qd8002n6a4wpn98lajli12a0m3n9z8lsw2rc")))
+ (hash (base32 "1vpjnmwqsx6akph2nvbsv2jl7pp8b7xns3vmwbljsl23lkpxkz40")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))