summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-10-03 15:23:35 -0400
committerLeo Famulari <leo@famulari.name>2020-10-03 19:33:36 -0400
commit3dc064f66c72ba923aba8b1e592d949c6e6b3219 (patch)
tree895215c54265f43e68489b9895006a2162114b3e
parentbcb9238131685ffbb8e7f349f1dddab542d8c654 (diff)
downloadguix-patches-3dc064f66c72ba923aba8b1e592d949c6e6b3219.tar
guix-patches-3dc064f66c72ba923aba8b1e592d949c6e6b3219.tar.gz
gnu: linux-libre 4.4: Update to 4.4.238.
* gnu/packages/linux.scm (linux-libre-4.4-version): Update to 4.4.238. (linux-libre-4.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 1f0ff79c1f..d0f6a96b3e 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -417,7 +417,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.9)))
-(define-public linux-libre-4.4-version "4.4.237")
+(define-public linux-libre-4.4-version "4.4.238")
(define deblob-scripts-4.4
(linux-libre-deblob-scripts
linux-libre-4.4-version
@@ -425,7 +425,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hhin1jpfkd6nwrb6xqxjzl3hdxy4pn8a15hy2d3d83yw6pflbsf")))
(define-public linux-libre-4.4-pristine-source
(let ((version linux-libre-4.4-version)
- (hash (base32 "1q6hwjwvlsikgr8b04l7v2jia2wyqxgbli6i7y20aq49h13ap2qk")))
+ (hash (base32 "0r1kb7p0zf0nkavvf9nr9hs7bdjym43cqv87hkp7vrqpbh1i8y06")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.4)))