summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-07-29 17:13:14 -0400
committerMark H Weaver <mhw@netris.org>2020-07-29 17:13:14 -0400
commit3967d8e2772682ca4199859ff87e064b9ec806e1 (patch)
tree5e0d3d97f77d5b2a2c7712c34c45d15f54ece211
parenta6aeb5c763285e03a8e041fbc82189aaaaa001e4 (diff)
downloadguix-patches-3967d8e2772682ca4199859ff87e064b9ec806e1.tar
guix-patches-3967d8e2772682ca4199859ff87e064b9ec806e1.tar.gz
gnu: linux-libre@5.7: Update to 5.7.11.
* gnu/packages/linux.scm (linux-libre-5.7-version): Update to 5.7.11. (linux-libre-5.7-pristine-source): Update hash. (deblob-scripts-5.7): Update to 5.7.11.
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 061cf214bb..98146e353b 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -202,7 +202,7 @@ defconfig. Return the appropriate make target if applicable, otherwise return
(define deblob-scripts-5.7
(linux-libre-deblob-scripts
- "5.7.10"
+ "5.7.11"
(base32 "1gharhw104wxp9dxjkzzvsqc2xn44mc9yvacc3v7jh7b6bb0a64a")
(base32 "1n198gx18rxc7xflgiwya43inkwayc91pgb129kngfza8sm6v8ks")))
@@ -377,10 +377,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(sha256 hash)))
-(define-public linux-libre-5.7-version "5.7.10")
+(define-public linux-libre-5.7-version "5.7.11")
(define-public linux-libre-5.7-pristine-source
(let ((version linux-libre-5.7-version)
- (hash (base32 "0i1x347q1rs9r11f7qic62d5465dzngxs0n44ryknmxpcl6469a7")))
+ (hash (base32 "1wb0xm9srkrzrrs6zi7ydykyiwn0247r3z9axf79khqkm8r30ack")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.7)))