summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-01-27 17:31:59 -0500
committerLeo Famulari <leo@famulari.name>2021-01-27 21:04:21 -0500
commit37cbc95e48577a29627a47534dcbbc43d14f6aa8 (patch)
treeffaa1bdab4aa67c9af579efbe3cbeebb1ac18e85
parent0f20b3fa2050ba6e442e340a204516b9375cd231 (diff)
downloadguix-patches-37cbc95e48577a29627a47534dcbbc43d14f6aa8.tar
guix-patches-37cbc95e48577a29627a47534dcbbc43d14f6aa8.tar.gz
gnu: linux-libre: Update to 5.10.11.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.11. (linux-libre-5.10-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 32ceb02f27..e2293e647f 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -353,7 +353,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.10-version "5.10.10")
+(define-public linux-libre-5.10-version "5.10.11")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
@@ -361,7 +361,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hh27ccqimagr3aij7ygwikxw66y63sqwd0xlf49bhpjd090r9a7")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "06fvgkrn9127xw9kly6l4ws3yv80q8xfqdzaam92lljim5pqdvb0")))
+ (hash (base32 "03viivkmz9kvn8vak26l80p7fr8jbqisa0y605bi9i8gn1b2pvq2")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))