summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Prikler <leo.prikler@student.tugraz.at>2021-07-01 21:59:49 +0200
committerLeo Prikler <leo.prikler@student.tugraz.at>2021-07-02 14:33:07 +0200
commit3734d3d0c28f288daffc97c341a17055ba6ac046 (patch)
tree0efe8a9fb90dd675816931b0190101eb97c62108
parent1f519e8b4e1aaf264ab69ee93f6b6d5b60baf7b2 (diff)
downloadguix-patches-3734d3d0c28f288daffc97c341a17055ba6ac046.tar
guix-patches-3734d3d0c28f288daffc97c341a17055ba6ac046.tar.gz
gnu: renpy: Update to 7.4.6.
* gnu/packages/game-development.scm (python2-pygame-sdl2): Update to renpy-version 7.4.6. (python2-renpy): Update to version 7.4.6.
-rw-r--r--gnu/packages/game-development.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index f1205e5407..923a174697 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -1108,7 +1108,7 @@ to create fully featured games and multimedia programs in the python language.")
(define-public python2-pygame-sdl2
(let ((real-version "2.1.0")
- (renpy-version "7.4.5"))
+ (renpy-version "7.4.6"))
(package
(inherit python2-pygame)
(name "python2-pygame-sdl2")
@@ -1118,7 +1118,7 @@ to create fully featured games and multimedia programs in the python language.")
(method url-fetch)
(uri (string-append "https://www.renpy.org/dl/" renpy-version
"/pygame_sdl2-" version ".tar.gz"))
- (sha256 (base32 "03jqg4lniazqrm40v2fy4z1a16qzs037r22qavzb6bh7kcmg1ydy"))
+ (sha256 (base32 "1cay8mb5ww72mkhjp8y467i5alnjinwai2z0xypp78kjapbma9nb"))
(modules '((guix build utils)))
(snippet
'(begin
@@ -1161,13 +1161,13 @@ developed mainly for Ren'py.")
(define-public python2-renpy
(package
(name "python2-renpy")
- (version "7.4.5")
+ (version "7.4.6")
(source
(origin
(method url-fetch)
(uri (string-append "https://www.renpy.org/dl/" version
"/renpy-" version "-source.tar.bz2"))
- (sha256 (base32 "0a7lwijmj9l3sjdmxgwvvlx28byws3z9cq94l417bi6r7f6pcxam"))
+ (sha256 (base32 "1nnidghwi725n6kizd18fk3fdyh1fx4d48jngg8cnwgnz7i66bd6"))
(modules '((guix build utils)))
(patches
(search-patches