summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-12-13 19:25:07 +0100
committerRicardo Wurmus <rekado@elephly.net>2019-12-13 22:41:40 +0100
commit2dc8723abd724d2fac491511a27102c6e5b8e61c (patch)
tree4579f5ba96c216c747707d23a57aa1a4d948473b
parent73f055df34b1d174544e0232b5aaf1d735f90d9e (diff)
downloadguix-patches-2dc8723abd724d2fac491511a27102c6e5b8e61c.tar
guix-patches-2dc8723abd724d2fac491511a27102c6e5b8e61c.tar.gz
gnu: Add r-acmer.
* gnu/packages/cran.scm (r-acmer): New variable.
-rw-r--r--gnu/packages/cran.scm27
1 files changed, 27 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 943a1b629f..ce34315b03 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -17211,3 +17211,30 @@ With non-linear least-squares algorithm the maximum likelihood parameters can
be estimated. The ACME model provides interpretable effect size estimates and
p-values with well controlled Type-I error.")
(license license:lgpl3)))
+
+(define-public r-acmer
+ (package
+ (name "r-acmer")
+ (version "1.1.0")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (cran-uri "acmeR" version))
+ (sha256
+ (base32
+ "000b2hqlhj93958nddw0fqb15ahigs08najv2miivym046x04mf7"))))
+ (properties `((upstream-name . "acmeR")))
+ (build-system r-build-system)
+ (propagated-inputs `(("r-foreign" ,r-foreign)))
+ (home-page "https://cran.r-project.org/web/packages/acmeR/")
+ (synopsis "ACME estimator of bird and bat mortality by wind turbines")
+ (description
+ "This package provides an implementation of the ACME estimator, described
+in Wolpert (2015), ACME: A Partially Periodic Estimator of Avian & Chiropteran
+Mortality at Wind Turbines. Unlike most other models, this estimator supports
+decreasing-hazard Weibull model for persistence; decreasing search proficiency
+as carcasses age; variable bleed-through at successive searches; and interval
+mortality estimates. The package provides, based on search data, functions
+for estimating the mortality inflation factor in Frequentist and Bayesian
+settings.")
+ (license license:expat)))