summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-01-17 21:05:26 -0500
committerLeo Famulari <leo@famulari.name>2021-01-18 02:42:20 -0500
commit2c0f4579682efa8d6a8820ecccd629f1bf65f580 (patch)
tree3ece38d5b16ddeda5cf72fbfeb02a0b1f0b429f2
parent83c99f37672a7c4b6d788826caeb4b236db3ad89 (diff)
downloadguix-patches-2c0f4579682efa8d6a8820ecccd629f1bf65f580.tar
guix-patches-2c0f4579682efa8d6a8820ecccd629f1bf65f580.tar.gz
gnu: linux-libre 4.9: Update to 4.9.252.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.252. (linux-libre-4.9-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f64db02c76..28fed4490f 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -408,7 +408,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.251")
+(define-public linux-libre-4.9-version "4.9.252")
(define deblob-scripts-4.9
(linux-libre-deblob-scripts
linux-libre-4.9-version
@@ -416,7 +416,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0fxajshb75siq39lj5h8xvhdj8lcmddkslwlyj65rhlwk6g2r4b2")))
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "03cn3yzyv8vwvv76nxj655i14s9avhr4hcc18mq2rh0qn6zcnkgg")))
+ (hash (base32 "1shllgrmxi6darnyzwkzazzjhpwxhm19z1swv40hnm0pbvgxm7hw")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))