summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2024-03-13 13:17:30 -0400
committerLeo Famulari <leo@famulari.name>2024-03-15 01:41:21 -0400
commit1e568b2ed3e10d156cb26f4d66942fc6b54d9b9c (patch)
treef0d1cf63f506383b4bb5cdf72b3b39847d0922c7
parent019fb14b1e5ddce11b71f25663a2d7953b4700ac (diff)
downloadguix-patches-1e568b2ed3e10d156cb26f4d66942fc6b54d9b9c.tar
guix-patches-1e568b2ed3e10d156cb26f4d66942fc6b54d9b9c.tar.gz
gnu: linux-libre 6.6: Update to 6.6.21.
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.21. (linux-libre-6.6-pristine-source): Update hash. Change-Id: Ic2f197add55f89196010c32957e10d3683cb8c01
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a3a857167c..7dd7ab746c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -515,7 +515,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.6-version "6.6.19")
+(define-public linux-libre-6.6-version "6.6.21")
(define-public linux-libre-6.6-gnu-revision "gnu")
(define deblob-scripts-6.6
(linux-libre-deblob-scripts
@@ -525,7 +525,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "014w19b9igdy3rpwrqn21why151zlc9hdx2b1qvdkjsbz6smx3lp")))
(define-public linux-libre-6.6-pristine-source
(let ((version linux-libre-6.6-version)
- (hash (base32 "16hk8y3pw40hahhpnpxjwhprq6hlblavr45pglpb3d62f9mpwqxm")))
+ (hash (base32 "0mz420w99agr7jv1jgqfr4fjhzbv005xif086sqx556s900l62zf")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.6)))