summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-03-23 23:27:39 -0400
committerLeo Famulari <leo@famulari.name>2022-03-24 01:43:28 -0400
commit085a8a76e8f7a8d7fc8edf1c30e890e5c1c36b79 (patch)
treef8a702b9ff3c8154e84c4e6732b57137c92ff739
parent109a0081284bff50b65c8f23eacfa33f673e398f (diff)
downloadguix-patches-085a8a76e8f7a8d7fc8edf1c30e890e5c1c36b79.tar
guix-patches-085a8a76e8f7a8d7fc8edf1c30e890e5c1c36b79.tar.gz
gnu: linux-libre 5.10: Update to 5.10.108.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.108. (linux-libre-5.10-pristine-source, deblob-scripts-5.10): Update hashes.
-rw-r--r--gnu/packages/linux.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index bca6d628cf..62cd9d9cc6 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -392,17 +392,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.107")
+(define-public linux-libre-5.10-version "5.10.108")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
linux-libre-5.10-gnu-revision
- (base32 "1swy3y851jnnmk3hc0khllpsifb98camlwyskpn1dyvjsgjljd8x")
- (base32 "051ig1nn45jmm3nk7cxnqabcq3nn62d4dq4ggycsbnx24ckkzfrr")))
+ (base32 "0mw7qn77y9c6wrnw4rjvf75cpm1w6n1aqqhf8cnghcb97p2yxxrf")
+ (base32 "0wx0y9fbgfbmhdb8v4ki2hq58m0w6gp66wq944sr5x0sv6m4bgf3")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "1snzzhkzdjlj92gqig3sanxlhv0xc0xk2xwjdjr0yds6g43w6ry4")))
+ (hash (base32 "1n216rdlmb0x3az4hl224m8c8sddlqwzmqnds4s8z2wiw3bc4v5z")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))