summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorjgart <jgart@dismail.de>2024-07-16 21:27:41 -0500
committerGuix Patches Tester <>2024-07-17 11:16:54 +0200
commit30c13c1383b632f6432a85996e8216360f990dc5 (patch)
treed87902d9fe12b729cb17bb5a87b079dc3273ed52
parent325fed4c1514bffd084355455710fcc3f1c8da2c (diff)
downloadguix-patches-issue-72146.tar
guix-patches-issue-72146.tar.gz
gnu: python-imagesize: Update to 1.4.1.issue-72146
* gnu/packages/python-xyz.scm (python-imagesize): Update to 1.4.1. [build-system]: Use pyproject-build-system.
-rw-r--r--gnu/packages/python-xyz.scm20
1 files changed, 10 insertions, 10 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 2a51320d59..f3a1857482 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -23017,20 +23017,20 @@ from the header, as well as section details and data available.")
(define-public python-imagesize
(package
(name "python-imagesize")
- (version "1.2.0")
+ (version "1.4.1")
(source
- (origin
- (method url-fetch)
- (uri (pypi-uri "imagesize" version))
- (sha256
- (base32
- "1cd24x0vqbd6c8ym1n21qc0aj54mfb7rzdqglmwk9xxixajbbxmi"))))
- (build-system python-build-system)
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "imagesize" version))
+ (sha256
+ (base32
+ "0jndjx26p8qibrx997p3kb6vfbqbdxkv74jsrkav177vmx2085b9"))))
+ (build-system pyproject-build-system)
(home-page "https://github.com/shibukawa/imagesize_py")
(synopsis "Gets image size of files in various formats in Python")
(description
- "This package allows determination of image size from
- PNG, JPEG, JPEG2000 and GIF files in pure Python.")
+ "This package allows determination of image size from PNG, JPEG,
+JPEG2000 and GIF files in pure Python.")
(license license:expat)))
(define-public python-termstyle