summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authornik gaffney <nik@fo.am>2024-04-16 14:47:58 +0200
committerGuix Patches Tester <>2024-04-17 14:16:50 +0200
commit39e98c834c8dc33930489d7d869b945c673f429c (patch)
tree382f985257a2adfcbeb22dd06971b3cbc78f58cb
parentb47ae1ecc43baaf726701ab2d2f810ecfaa75428 (diff)
downloadguix-patches-issue-70422.tar
guix-patches-issue-70422.tar.gz
gnu: lynis: update to 3.1.1issue-70422
Change-Id: I3d06c9ca6472da63eda0bf809c83d7fd521789ff
-rw-r--r--gnu/packages/admin.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/admin.scm b/gnu/packages/admin.scm
index b60857b264..59ce57ab2e 100644
--- a/gnu/packages/admin.scm
+++ b/gnu/packages/admin.scm
@@ -4740,16 +4740,16 @@ Logitech Unifying Receiver.")
(package
(name "lynis")
;; Also update the ‘lynis-sdk’ input to the commit matching this release.
- (version "3.0.9")
+ (version "3.1.1")
(source
(origin
(method git-fetch)
(uri (git-reference
(url "https://github.com/CISOfy/lynis")
- (commit version)))
+ (commit "60afce6d8110ee9e88ac9e9d0e0346b1cf222b5e")))
(file-name (git-file-name name version))
(sha256
- (base32 "1rgiifbzlk9lfjhbgxy6pqza5kxpr5rsr8vj9fcqvqihzdb5izj1"))
+ (base32 "05bh16i916xz9w8p8fz8flzj9ayyzg7wpbi7q61ylrlahhc03nqd"))
(modules '((guix build utils)))
(snippet
'(begin
@@ -4765,10 +4765,10 @@ Logitech Unifying Receiver.")
(method git-fetch)
(uri (git-reference
(url "https://github.com/CISOfy/lynis-sdk")
- (commit "92522b3ec39ad4cdef4756dc303d99741ec7fe20")))
+ (commit "f4f885f1f049f59940487a6ffc2d53806c729d12")))
(file-name (git-file-name "lynis-sdk" version))
(sha256
- (base32 "05qq4395x8f0kyl1ppm74npsf8sb3hhgz0ck4fya91sy6a26b4ja"))))))
+ (base32 "09d98wmvan7nlchm056kls5xm939d1231pwsvlp4q2aznz8cmg42"))))))
(arguments
(list
#:phases