summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGiacomo Leidi <goodoldpaul@autistici.org>2024-04-03 00:37:58 +0200
committerGuix Patches Tester <>2024-04-17 15:35:44 +0200
commitc422f6d0d5ebaeb94aa6599eb276ae06253bf7c3 (patch)
tree63ef50b7679f827d0190a12f22c00f6bee928073
parent54b93f413987b1e10ddc8cedd0d962f02e0cde44 (diff)
downloadguix-patches-issue-69593.tar
guix-patches-issue-69593.tar.gz
teams: Add FluidPlug team.issue-69593
* etc/teams.scm (fluidplug): New team; add Giacomo to it. Change-Id: I78af3e3ab865a9a740d69598c3149e7ad0270893
-rwxr-xr-xetc/teams.scm10
1 files changed, 10 insertions, 0 deletions
diff --git a/etc/teams.scm b/etc/teams.scm
index d537e83efc..2ceb350026 100755
--- a/etc/teams.scm
+++ b/etc/teams.scm
@@ -566,6 +566,12 @@ GLib/GIO, GTK, GStreamer and Webkit."
"guix/build/zig-build-system.scm"
"guix/build-system/zig.scm")))
+(define-team fluidplug
+ (team 'fluidplug
+ #:name "FluidPlug"
+ #:description "FluidPlug LV2 plugins"
+ #:scope (list "gnu/packages/fluidplug.scm")))
+
(define-member (person "Eric Bavier"
"bavier@posteo.net")
@@ -723,6 +729,10 @@ GLib/GIO, GTK, GStreamer and Webkit."
"adam.faiz@disroot.org")
games)
+(define-member (person "Giacomo Leidi"
+ "goodoldpaul@autistici.org")
+ fluidplug)
+
(define (find-team name)
(or (hash-ref %teams (string->symbol name))