summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArtyom V. Poptsov <poptsov.artyom@gmail.com>2024-06-10 22:59:50 +0300
committerjgart <jgart@dismail.de>2024-06-10 18:20:18 -0500
commit9cc7fc6e79581becb6213103038c23b02ed0d374 (patch)
treeba8c37a62e18fc00aad7d9c2236743b2842bbc73
parent1035dfbadbced6bd90522cdea413202f009170c2 (diff)
downloadguix-patches-base-for-issue-71109.tar
guix-patches-base-for-issue-71109.tar.gz
* gnu/packages/maths.scm (bitwise): Update to 0.50. Change-Id: I34958302d3385d5dbe80715bf7d955af7a4aadbd Signed-off-by: jgart <jgart@dismail.de>
-rw-r--r--gnu/packages/maths.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index 10e7b53e74..02d8c704d8 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -65,6 +65,7 @@
;;; Copyright © 2023 David Elsing <david.elsing@posteo.net>
;;; Copyright © 2024 Herman Rimm <herman@rimm.ee>
;;; Copyright © 2024 Foundation Devices, Inc. <hello@foundation.xyz>
+;;; Copyright © 2024 Artyom V. Poptsov <poptsov.artyom@gmail.com>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -223,14 +224,14 @@ beginners.")
(define-public bitwise
(package
(name "bitwise")
- (version "0.43")
+ (version "0.50")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/mellowcandle/bitwise"
"/releases/download/v" version
"/bitwise-v" version ".tar.gz"))
(sha256
- (base32 "1yrgrbfgp6cavc6gyfp9b0zgjf9p1g7xhwzn9pydw44a32agf97m"))))
+ (base32 "0zp9rb0qv1m9hk593sc08jajkxd80h075s0m0dhf07gkbgx72ql0"))))
(build-system gnu-build-system)
(inputs
(list ncurses readline))