summaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm5
1 files changed, 4 insertions, 1 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 997b98e2a9..7fa98b7933 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -188,7 +188,10 @@ API rules.")
"aiohttp/_websocket.c"))))))
(build-system python-build-system)
(arguments
- '(#:phases
+ '(;; The test suite fails to handle a deprecation warning:
+ ;; "E DeprecationWarning: The loop argument is deprecated since Python 3.8, and scheduled for removal in Python 3.10."
+ #:tests? #f
+ #:phases
(modify-phases %standard-phases
(add-after 'unpack 'fix-tests
(lambda _